• Do You Use The SF App? - If you do, even just for notifications, please can you like the post in forum news / announcements? Ty :) (Just collecting numbers)

Autofill - Chrome browser on laptop

Petal

SF Butterfly Ƹ̵̡Ӝ̵̨̄Ʒ
Staff member
Safety & Support
SF Supporter
#1
How can I get 'petal' removed from auto fill on my incognito mode chrome browser, I have tried some very basic things but no such luck, if anyone can help that would be great!! It's not a huge deal but i'd prefer if it was not there.
 

Walker

✮.·.☆ Mr. Fantastical ☆.·.✮
Staff member
ADMIN
SF Social Media
SF Supporter
#2
It will clear ALL your autofill but this is how to do it:

  1. Click the Chrome menu icon. (Three dots at top right of screen.)
  2. Click on History, then click on History again in the menu that appears.
  3. Select Clear browsing data.
  4. At the top, choose “the beginning of time” option to clear all saved data.
  5. Make sure that the “Clear saved Autofill form data” option is checked.
  6. Click Clear browsing data.
 

Petal

SF Butterfly Ƹ̵̡Ӝ̵̨̄Ʒ
Staff member
Safety & Support
SF Supporter
#3
Got that done but it was still showing so what I did was reboot and hey ho the issue is gone. Thanks @Walker
 

Nick

~~~^~~~
Staff member
Safety & Support
SF Supporter
#4
There is another option as well.

Click the key in the right hand corner.
Click Manage passwords.
Find the one for your SF account.
Remove it.
 

Please Donate to Help Keep SF Running

Total amount
$100.00
Goal
$255.00
Top