chat looks wierd

Discussion in 'Troubleshooting' started by jxdama, Sep 2, 2013.

Thread Status:
Not open for further replies.
  1. jxdama

    jxdama Staff Member Safety & Support

    anyone else notice how strange it looks?
     
  2. pickwithaustin

    pickwithaustin Staff Alumni

    It looks fine on my end. It is possible that your browser is not extrapulating the java window correctly. Have you tried using a different browser program?
     
  3. FrainBart

    FrainBart Staff Alumni

    I have also noticed this, it looks like the paged has not fully loaded.
     
  4. jxdama

    jxdama Staff Member Safety & Support

    yea, the top page of the forum is showing up in the middle of the chat box. lets get this fixed
     
  5. jimk

    jimk Staff Alumni

    some ppl using the alternate chat address and says chat fine then.. tried copying link in chat but did not work.. maybe someone else will post it here..
     
  6. jxdama

    jxdama Staff Member Safety & Support

    try detaching the chat from the main page. can smeone fix chat please? click on the thing next to the ? mark.
     
  7. WildCherry

    WildCherry Staff Member ADMIN

    The best thing I can suggest for now is to try the alternate link;

    http://client0.addonchat.com/chat.php?id=72766

    I don't know what to click on to attempt to fix the problem, and without being able to use chat, there's a good chance I'll make the issue worse and not better.
     
  8. jimk

    jimk Staff Alumni

    Using IE 10 working ok for me. Now normally using link at top entering chat as usual..a couple of words at top of display like forum and one other word.. Is fully workable that way!!!!
     
  9. jxdama

    jxdama Staff Member Safety & Support

    still screwed up.
     
  10. Prinnctopher's Belt

    Prinnctopher's Belt Antiquities Friend SF Supporter

    I'm on Chrome, all my stuff is updated, it looks different on my end as well. Sometimes, chat doesn't even exist. The page turned into a different layout when I logged on a few minutes ago.
     
  11. houseofcards

    houseofcards Well-Known Member

  12. WildCherry

    WildCherry Staff Member ADMIN

    I've looked through the settings, and as far as I can tell, nothing's changed. It's possible Addon released an update that's caused the changes, but I'm not sure. Either way, if I go messing with settings, there's a good chance things will get worse and not better. So I'm not going to take the chance at this point, at least not until I have a better idea of what it could be.
     
  13. Raven

    Raven Guest

    I have re-built the entire plugin no luck, it's being looked at but it may take some time so your patience is asked for.

    Thanks.
     
  14. jxdama

    jxdama Staff Member Safety & Support

    thanks for your efforts.
     
  15. jxdama

    jxdama Staff Member Safety & Support

    still messed up.
     
  16. WildCherry

    WildCherry Staff Member ADMIN

    Since Corvuise has rebuilt the entire plug-in and it's still happening, it may be something that just has to be dealt with for the time being.
     
  17. jimk

    jimk Staff Alumni

    Jxdanma, others are not getting the results in chat now that you are now.. Maybe time to try a different browser ??? Do not have the total cure and sorry..
     
  18. JustFirefly

    JustFirefly Well-Known Member

    i got it too. Its weird. Ill play around with it i guess
     
  19. jxdama

    jxdama Staff Member Safety & Support

    several people still reporting problems
     
  20. jxdama

    jxdama Staff Member Safety & Support

    the malfunctions persist.
     
Thread Status:
Not open for further replies.