Disconnected From Forum / Unable to Post a thread response

Discussion in 'Troubleshooting' started by True-Lee, Oct 16, 2014.

Thread Status:
Not open for further replies.
  1. True-Lee

    True-Lee Well-Known Member

    I was connected for about 1/2 hr, I was reading a response to a thread I had sent and was in turn responding to Petal/Lynn. I tried to send the response I had typed, a notice opened up and said I did not have permission to do that it said to reset the page and sign in again. This occurred about 1:pm
     
    Last edited by a moderator: Oct 16, 2014
  2. True-Lee

    True-Lee Well-Known Member

    It has happened again when I clicked it it disconnected and said I had to shut down and sign in again. Have I done something wrong or am not supposed to communicate to some people?
     
  3. Witty_Sarcasm

    Witty_Sarcasm Writer, Musician, Fun Lover, Magic Maker

    I think that the forum signs you out automatically after a while, if you don't have it set to remember your password. I'm not sure if that's the issue for you, but that might be why it's happening.
     
  4. NYJmpMaster

    NYJmpMaster Have a question? Message Me Staff Member Forum Owner ADMIN

    When you sign in, you need to check the box "remember me" or it will automatically sign you out after a certain time. Click that when you sign in then manually click log out when you leave if you need to maintain security for your account or use a shared computer.
     
  5. True-Lee

    True-Lee Well-Known Member

    Why Thank You, I will have to try that,:cats009: it has done it again
     
  6. True-Lee

    True-Lee Well-Known Member

    Much appreciated, it was getting frustrating, grrrrr.:bump2:
     
Thread Status:
Not open for further replies.