double posting

Discussion in 'Troubleshooting' started by DrownedFishOnFire, Aug 18, 2015.

Thread Status:
Not open for further replies.
  1. DrownedFishOnFire

    DrownedFishOnFire Quieta non movere

    Seem to be double posting my posts and say need wait 30 seconds when 1st post already went through....only clicked once it seems to be a glitch in the system
     
  2. Petal

    Petal SF dreamer Staff Alumni SF Supporter

    I am having the exact same issue since we were hacked.
     
  3. WildCherry

    WildCherry Staff Member ADMIN

    I think we'd had to use a plug-in in the past to prevent this from happening. It'll take time to get all the glitches out of the site since the hack, so we just need to wait it out.
     
  4. Petal

    Petal SF dreamer Staff Alumni SF Supporter

    Thank you wildcherry for your assistance :hugs:
     
  5. Raven

    Raven Guest

    I am hoping to limp this along till we can deploy the new forum software, as with the java issues etc etc this current setup is turning into a nightmare to keep duct taping all the time.
     
  6. Petal

    Petal SF dreamer Staff Alumni SF Supporter

    I linked the updated thread to chat so they could test the test site out too. When would you think we will be on the new forum by? I know it's a nightmare for you :( Thanks for everything.
     
  7. Petal

    Petal SF dreamer Staff Alumni SF Supporter

    I have erased 25 double posts today (I just counted). I don't mind doing it but 25 is a lot.
     
    Last edited by a moderator: Aug 19, 2015
  8. DrownedFishOnFire

    DrownedFishOnFire Quieta non movere

    Ouch. Thanks for the heads up
     
  9. Raven

    Raven Guest

    Well let me do another upload of other files, no promises I don't knock the whole thing down.
     
Thread Status:
Not open for further replies.