HTTP authentication not premitted. cant get into chat

Discussion in 'Troubleshooting' started by jxdama, Aug 2, 2015.

Thread Status:
Not open for further replies.
  1. jxdama

    jxdama Staff Member Safety & Support

    anyone else having the same trouble?
     
  2. Petal

    Petal SF dreamer Staff Alumni SF Supporter

    I'm getting the same error.
     
  3. Freya

    Freya Loves SF Staff Member ADMIN

    Working fine for me - is the alt chat link working for either of you?
     
  4. Petal

    Petal SF dreamer Staff Alumni SF Supporter

    I can get in now. But the error was there numerous times earlier.
     
  5. Petal

    Petal SF dreamer Staff Alumni SF Supporter

    Getting the same error again, perhaps that is why there is no one in chat?
     
  6. thorns_all_over

    thorns_all_over Green Thumb Staff Alumni

    Chat is working for me!
     
  7. jxdama

    jxdama Staff Member Safety & Support

    it seems to come and go.
     
  8. thorns_all_over

    thorns_all_over Green Thumb Staff Alumni

    If it happens again, try again a few times, then wait 5 minutes, and try again. *shrug*
    I have no better idea.
     
  9. WildCherry

    WildCherry Staff Member ADMIN

    Waiting a few minutes and then trying again usually works; sometimes 10 or 15 minutes makes a difference. When chat still isn't working, it probably means either Addon is performing maintenance across their servers or has crashed.
     
  10. jxdama

    jxdama Staff Member Safety & Support

    happened again this morning.
     
Thread Status:
Not open for further replies.