I've tried everything ~ Hazel ~

Discussion in 'I Have a Question...' started by Alicewonders, May 12, 2009.

Thread Status:
Not open for further replies.
  1. Alicewonders

    Alicewonders Member

    It won't let me post, I've tried fifteen times this morning.
    It will only let me write a new thread.

    So I'm writing a new thread.

    I don't have time to keep trying this over and over.

    I have no problems on other forums, blogs, web sites...

    Just this one!

    Maybe the "forces" are telling me I don't belong here.
    That would be nice.

    I will try again later. Something is seriously wrong, that's for sure. Pretty soon I'll give up, in case you don't hear from me anymore. I wanted to say something to endlessskies58, but I keep getting flipped into Hi Unregistered, it won't let me post as unregistered, says I am already logged in, but when I click on submit, it goes back to "you're not logged in" and if I try to post it flips to Hi Unregistered, turning into this vicious circle of getting nowhere.
  2. Abacus21

    Abacus21 Staff Alumni

    Two seconds, I'll see if you are waiting for your activation e-mail..
    Hm .. it seems that your account should be fine .. Wait for an admin to come on and see what they can do :)
  3. Malcontent

    Malcontent Staff Alumni

    Have you checked the "Remember Me" box when you log in?
  4. Alicewonders

    Alicewonders Member

    HEY! I think that was it!

    I clicked on the "REMEMBER ME" box

    and I actually posted something,

    actually came back here and posted a message to you guys

    actually looks like that was the problem,

    that I wasn't checking that "remember me" box.

    Wow, Thanks for thinking of that!!

    You are wonderful, whoever you are!

  5. WildCherry

    WildCherry Staff Member ADMIN

    Woohoo, glad it's working!!!
Thread Status:
Not open for further replies.