• Please read the thread in Forum News and Announcements pertaining to race related discussion on SF - thank you :)

my computer is fixed!!!

Status
Not open for further replies.

theleastofthese

SF Friend
Staff Alumni
#1
...and I don't mean neutered!:rolleyes: My neighbor came over, got rid of some junk, added some free anti-spyware/adware programs, installed another memory card, and it's running right as rain now! Now if only I could figure out how to remove the 'color' background behind the desktop icon text/title... It never used to be there, now it's there and I can't get rid of it!! The damn color behind the icon text is ruining the effect of my desktop picture!!! Aaarrrggg!!:mad:

least able with computers...
 

Terry

Antiquities Friend
Staff Alumni
#3
Glad to hear you're up and running again Least.

The colour behind the icon? Try to describe and I might know how to fix it.
 
#4
Hey Least :hug:

As Devastated says - try to describe the colour behind the icon .... we might be able to do a colaborative how-to here ;)
 
#5
hmm think i know what youre on about (oh dear god..that never happens)..you mean the icon thingys on your desktop and they have the writing beneath the icon saying what the programme or whatever is and sometimes theres like blue or something behind that..which breaks up your desktop picture thingamy??! :unsure: hmm well if thats what you mean then i still have absolutley no clue as to how to fix it...just wondered if i was right for once lol :tongue: good luck with that...i dont really understand the rest of the post all a bit technical but sounds like a good thing so yay :smile:
 

theleastofthese

SF Friend
Staff Alumni
#6
Blueberry described it exactly: it's a colored rectangle under/behind the icon text/title, not behind the icon itself, but the words under it and it wasn't there before. It just showed up one day and I'm at a loss. I've gone into my 'desktop' properties, but still can't get rid of it. There doesn't seem to be a choice of "no background color"... damn!

least knowledgeable:rolleyes:

look at the picture of my desktop on the "show us your desktop" thread in coffee house - mine's the purple/blue foggy tree scene. You'll see what I mean.
 
Last edited by a moderator:

poison

Well-Known Member
#7
try changing your background or changing the background to a different image file type. this happens to me when I set my backgrounds as PhotoPlus images.
 
#8
hmm im confuzzled..in the pic of your desktop its got the colour behind the writing under the icon thingamys too...how did you get rid of it last time? :blink: thats all i got. im so technologically challenged that my desktop is permanently blue..not even a picture :sad: so i cant help you lol hopefully someone can..
 
#9
I know what you mean Least ....

And I know where to fix it too, but I'm not sure which one to choose :rolleyes:
(Control Panel > Display > Appearance > Advanced [if you're on Windows XP]).
I will have a better chance to look later, after I'm home from school :)
 
Last edited by a moderator:

theleastofthese

SF Friend
Staff Alumni
#10
I went there and messed around but still the color is behind the text. I have no idea where to go to fix it - to "uncolor" it. Rats!

least

yes, I'm on Windows XP
 

Jenny

Staff Alumni
#11
:party: I'm glad that your computer is fixed.. that's great news.. because it means you can spend time with us.. and we love you :flowers:
 
#12
I've figured out how to do it :)

Do exactly as I say :laugh:

1) Go to Control Panel
2) Make sure it is in classic view (with all the icons displayed)
3) Go to System
4) Click on the Advanced tab
5) In the 'Performance' section, click 'Advanced', and a box will come up
6) Make sure it is in the first tab, called 'Visual Effects'
7) Scroll down, untill you see the option 'Use drop shadows for icons on the desktop' - tick this box and press 'OK'
8) Note that, at this point, in your Control Panel, your icons will look like they have all disappeared. They haven't. It's just the computer re-configuring itself. The icons should re-appear in a couple of seconds of you clicking 'OK'. If they, for whatever reason, don't re-appear, close the Control Panel completely, then re-open it - they should have re-appeared.

You should now have the icons back as they were, without colour below them, where the text is.

Hope this helps for you hun!!

Joe :)
 
Last edited by a moderator:
Status
Not open for further replies.

Please Donate to Help Keep SF Running

Total amount
$600.00
Goal
$255.00
Top